Button Up

Поддержка Windows 7 различными версиями защиты

Если вы столкнулись с проблемой при работе с защищенным приложением, пожалуйста, воспользуйтесь утилитой SF Helper. Это поможет вам диагностировать проблему и решить ее быстрее.

Мы просим вас, уважаемые пользователи, внимательно прочитать информацию, приведенную ниже. Она позволит вам быстрее решить проблему.

Как узнать защита какой версии у меня установлена?

  • до 3.07.018
    Никогда не смогут работать под Windows 7.

Пользователям программ, защищенных версиями до 3.07.018, следует обращаться к разработчикам и издателям таких программ для получения патча, с включенной поддержкой Windows 7.

Компания StarForce предоставляет возможность всем разработчикам и издателям, чьи программные продукты защищены версиями до 3.07.018, бесплатно перезащитить их и выпустить соответствующие патчи. Пожалуйста, свяжитесь с вашим менеджером для уточнения деталей и организации перезащиты.*

  • 3.07.018 – 5.0
    Будут работать под Windows 7 после обновления драйвера.

В случае возникновения проблем с запуском программ, защищенных этими версиями, необходимо обновить драйвер защиты, используя утилиту SFUPDATE, или повысить версию системы защиты с помощью патча от производителя защищенной программы.

  • 5.5 - 5.6
    Возможно потребуется обновление драйвера.

В связи с постоянными изменениями Windows 7 на этапе ее разработки некоторые билды версий 5.5/5.6 могут не поддерживать данную ОС. В случае возникновения проблем с запуском программ, защищенных этими версиями, необходимо обновить драйвер защиты через утилиту protect.exe, или повысить версию системы защиты с помощью патча от производителя защищенной программы.

  • 5.7 и выше
    Полная поддержка Windows 7.

Данная информация актуальна как для 32-битных, так и для 64-битных версий Windows 7.

Если версия системы защиты поддерживает Windows 7, но у вас проблемы с запуском приложения, пожалуйста, обратитесь в техническую поддержку.

* Предложение действительно только для сегмента компьютерных игр, некоммерческого использования и предназначено для защиты патчей.